Streaming service - degraded performance
Resolved
Nov 03 at 06:20pm CET
All services have been restored to operational status.
Affected services
Updated
Nov 03 at 08:00am CET
Despite our best efforts, users may still encounter sporadic playback interruptions and possible delays in content loading. Our technical team is continuing to work diligently on addressing the root cause of these disruptions and implementing a fix.
Affected services
Created
Nov 02 at 01:50pm CET
We are currently experiencing some technical difficulties with our streaming service, which may result in slower loading times or intermittent disruptions. Our engineering team has been notified and is actively working to resolve these issues to restore normal performance as swiftly as possible.
Affected services